Incident affecting RefNow App
Incident Report for RefNow
Resolved
We have now implemented a fix to bring the app back up.
Posted Aug 24, 2022 - 02:06 BST
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2022 - 02:04 BST
Identified
The issue has been identified by our upstream cloud service provider and they are currently working to fix the issue.
Posted Aug 24, 2022 - 01:44 BST
Investigating
Due to an outage with an upstream cloud service provider, RefNow is currently unavailable. Our engineers are working to restore service as quickly as possible.
Posted Aug 24, 2022 - 01:30 BST
This incident affected: APP.